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FOLLOW UP QUESTIONS FROM 10/15

The question: If a Contracted Agency is a Client's Care
Coordinator, how and where is this done in Avatar?

Answer: If a Contracted Agency is the Care Coordinator, the
assignment of a Care Coordinator must be done by MIS.

Currently Avatar has a form where the CC is assigned. In order for a
Contracted Agency to have access to this form;

1. QM/MIS must approve that Contractors will be given this access.

2. QM must write Protocols on what the process will be.

3. QM must approve the Agency
4. Training must be provided to Agency before given access to the
from.



FOLLOW UP QUESTIONS FROM 10/15

The question: What termination reason should an Agency use
to discharge a client if they go AWOL?

Answer: If a client goes AWOL from a program, and is terminated in
Avatar, the termination Program can use Other as the reason and
explain in the discharge comments section.

Administrative Discharge is used in the AOD Programs not MH.
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Diagnosis (Admission)
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WHEN IS THE FORM USED?

The Diagnosis is entered at Admission,
Discharge and should be Updated if the
Diagnosis changes after admission.
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DIAGNOSIS (ADMISSION)

Entering an initial diagnosis: Menu Path >Avatar PM > Client Management > Client
Information >Diagnosis or

Select from Forms & Data >My Forms ——
My Forms edi

t

| Disgnoss e
Select Client screen, enter the client ID in the Client /
Name/ID field, click the Search button, and select E— .
-
the corresponding entry.

2 416800 EAST BAYSHORE ADULT 11/0/2013
1 006500 SIERRA VISTA 06/02/2012

The Episode Selection pre-display shows if the client

has multiple episodes. /
Select an episode, click OK.




- Diagnosis - Axis IT - 2
») ) Dijch rge _ Onzet _ Update

301.84 (10D9) PASSIVE AGGRESSIVE PERSCHALITY 2

Lot T TTagmasis Diagrosis - Axis IT - 3
: T =

FifTie F Dl osis
SR - - 5 General Medical Condition Su Code (CSI
0641 P e | H :I o :I AMjPM :‘E mer 3l ical Condition Summary Code (CSI)

| Alkergies =

~Diagnosis - Axis I - 1 Anemis

295,63 (IC09) SCHIZCPHR EMIC DISORDERS, RESIDUAL TYPE SUBCHR =] EI Arterial Sclerotic Disease

| Arthritis
Diagnosis - Axis I - 2 Asthma

- . . b
295 30 SCHECPHRENIA, PARANOD TYPE & 5
Diagnosis - Axis I - 3 Princips] Dizgnosis

a | (295.63) (ICDY) SCHIZOPHRENIC DISORDERS, RESIDUAL TYPE SUBC ™ | <
. . i ~Diagnosing Practitioner
Diagnosis - Axis IT - 1
6 BLLL, IMGALL (DEO0SD) a2

301.83 BOR DER LIME FERSOMALITY DISOR DER

1. In the Type Of Diagnosis field (Admission)

2. Selecting Admission or Discharge populates the client's admission or discharge date in
the Date of Diagnosis field.

3. In the Time Of Diagnosis field, enter the diagnosis time.
4. In the Diagnosis Axis I field, enter diagnosis Axis I using DSM-IV codes .

5. In the Principal Diagnosis field, select the diagnosis using the chevron ('W). Diagnoses
codes entered In Axis Il fields can be selected.

6. Select “Submit” to save the form.
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New fields: There a few new fields on the Diagnosis Form can be seen but are currently not
in use. These new fields are part of the upgrade to ICD 10 and Meaningful Use. Once we
begin to use them users will be notified and trained on their usage.

General Medical Condition Summary Code {CSI)
2 Fa
_ Allergies
. Anemiz
| Arterizl Sclerotic Dissass
| Arthritis
Asthma
— . . b
4
o T ey B R e Diagnosis - Axis V¥ Current GAF Rating Diagnosis - Axis 111 - 1
I Yes I Mo a a
Axis IV Social Environment Diagnasis - Axis IIT - 2
¥ He @
Axis IV: Educational Trauma (CsI)
i H i Ia Unknown Diagnosis - Axis III - 3
Auxis TV; Occupational Substance Abuse [ Dependence (CST) a
¥ Mo Yes
Axis IVt Housing glllis
~ves ) Na _ Unknown / Mot Reported T
s TV: Ecanermic Substance Abuse / Dependance Diagnosis (C5T)
¥ it ]
GAF - Lowest Level Last 12 Months Estimated Discharge Date
Axis IV: Health Care Services - Ll =
LIRUIR-
Axis 1V: Legal System/Crime GAF - Highest Lavel Last 12 Months
I Yes J No
Axis I¥: Other Problems a
) Yes JNo
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Diagnosis Update &
Discharge




| Forms & Data -

Select from Forms & Data >My Forms —— sroms_ =
Select C||e_nt screen, enter the client ID in the Client — e
Name/ID field, click the Select button

The Diagnosis pre-display shows if the client has
multiple entries.

Date Of Diagnosis Type Of Diagnosis Principal Diag. Episode Number
06/01/2014 Admission 799.9 1

Select Add




o Diagnosis Type OF Diagnosis Diagnosis - Axis I - 2
_ Admission _ Discharge _ Onszet (&) Update 2
[oaTE iagn

o Supplemental Diagnosis...
Diagnosis - Axis II - 3

7 v 4 @

o Supplemental Diagnosis...

o Supplemental Diagnosis...

Tirme OF Diagnosis

T 3 = Generzl Medical Condition Su Code (CSI
11:36 AM | Current | H j ™ j AMPM j e =2 ALl S = ! =
5y E ] — - :  Allergies
L= | Diagnesis - Axis I - 1 _ Anemia
I Q [| ,& | & | 295,23 MAJCR DEFR ESSVE DISCR DER,, STMGLE ERTSODE, SEVERE W ) __ Arterial Sclerotic Disease
) J ) | Arthritis
—OITrETE T A T2 | Asthma
b
=] —
Diagnosis - Axis [ - 3 Principal Diagnoss
Online Documentation
@ {295.23) MAJOR DEPRESSIVE DISORDER, SINGLE EPISODE, SEVEREV ™

Diagnosis - Axis IT - 1 oo Prectitorrer

THGEALL BUILL (060050
@ | I )] 2

1. In the Type Of Diagnosis field (Update) , select the diagnosis is associated with the client.

2. Selecting Admission or Discharge populates the client's admission or discharge date in
the Date of Diagnosis field.

3. In the Time Of Diagnosis field, enter the diagnosis time.
4. In the Diagnosis Axis I field, enter diagnosis Axis I DSM-1V codes.

5. In the Principal Diagnosis field, select the diagnosis using the chevron ('W). Diagnoses
codes entered In Axis Il fields can be selected.

6. Select “Submit” to save the form.
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Contractor Treatment Plan

(Includes Entering the Assessment
Date & Consent to Treatment Date)




Forms & Data

Select from Forms & Data >My Forms ~ —————> [ uyrorms

[ Contractor Treatment Plan

Select Client

Select Client screen, enter the client ID in the Client —— e
Name/ID field, click the Select button

The Contractor Treatment Plan form has 2 sections

1. Contractor Treatment Plan 2. Client Overall Goal

Chart Contractor T
Contractor Tre

o Contractor Treatment P...
o Client Overall Goal

[ n(nn‘l:ral::tanreatlnentP_] [_




Zfiiz T reatment Plan is for CONTRACTOR ENTRY ONLY

Plan Mame Plan Type
Samny's Annuwzl Plan 2014 m
Plan Dates

Plan Start Date (date of clinician signature) @ Treatment Plan Status

w3014 B g ¥ :I &) Drakt

— 0 1l i
. Final
Plan End Date
nef12015 E Team Member To Notify

ok~ wN

Initial Plan

Pending Approval

Red=Required
fields

Plan Name , (Naming convention = Client’s preferred Name, Type of Plan & Year)

(Sammy’s Annual Plan 2014)
Plan Type (Annual Plan, Initial Plan, Update Plan)
Plan Start Date (date of clinician signature).

Plan End Date (auto populates once the Plan Start is entered)

Treatment Plan Status (Draft, Final, Pending Approval)



CONTRACTOR TREATMENT PLAN

6. Type the (Client’s Overall Goal - listed on paper Treatment Plan)

Chent's Overall Goal

[Samy wants to be less depressed and angry iE
7. Entered by (auto populates & is based on user login)

ntered by

HERRINMNG,A (00003 2)

8. Clinical Staff Responsible fSinical Staf Respanshe

 BULL,IMGALL (06 0050)

9. Select, Add — The goal disappears (not to worry) e

10. Use chevron to select the goal -f

ke

Select Client’s Overal Goal To Edit

i

mmmmm

: i

11. Return to Contractor Treatment Plan Section

. it appears in green on the dropdown list

@
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ENTERING ASSESSMENT DATE
& CONSENT TO TREATMENT DATE

g Contractors who are also the Client's Care Coordinator should include the
date when the client Assessment was completed

In the Documentation
Compliance section

Drocumentation Compliance

iiiiiiiiiiiii

T B o

onsent To Treatment Date
o o4

13. Enter Consent To Treatment Date

12. Enter date the Assessment was done




14. If everything is complete, you can now
change the status from Draft to Final ( the
(Draft watermark disappears)

This Treatment Plan is for CONTRACTOR ENTRY ONLY

Plan Name

Plan Type
Sz=mmy's Anruzl Plan

Plan Dates

Plan Start Date (date of clinician signature)

10/13/2014 T Y :I
~Plan End Date

0g 012015 Team Member To Naotify

reatment Plan Status
_ Draft
® Final

15. Click Submit to save

Pending Appraval

o

L)

% You can submit the

form in Draft status
if changes need to
be made later.

Forms left in Draft
status will not be
counted as having a

up-to-date Tx Plan and

services billed will not
eligible to be paid.




CSI ADMISSION




The CSI Admission form is part of the Admission Bundle (OUTPATIENT) or can be

accessed from Forms & Data> My Forms or by Search Forms or

‘ C5I Admission Avatar PM [ Client Management / Client Information ‘

©CoNOOR~WDNE

Search Forms

CSI

Birth Name (Last)

Birth Name (First)

Birth Name (Middle)

Birth Name (Suffix)

Mother’s First Name

Fiscally Responsible County
Place of Birth — County

Place of Birth — State

Place of Birth -Country

Birth Name (Last) Oeaner
Birth Name [ Frst) Sammy

Birth Name {Midd )

~Birth Marne [Suffix)
5 o 1L
I W

[

Mather's Frst Name Lucy

Fecaly Responsible County For Chent

San Mateo -
Place of Birth - County |Sa|:r.ammm rl
Place of Birth - State California

Place of Birth - Country

Urited St ates &)

Once County is put in State and County
auto populate

@ Q00



10. Ethnicity
11. Primary Language
12. Conservatorship/Court Status

Z5I Ethnicity
| # Mot Hispanic or Latino
Uniknown [ Mot Reportad
_/Hispanic or Latino

Primary Language
English

Conservatorship /Court Status

_ Temporary Conservatorship

_ Lanterman-Petris-Short

Murphiy

_ Probate

_PC 2974

. Representative Payee Without Conservatorship

_ Juvenile Court, Dependent of the Court

. Juvenile Caourt, Ward - Status Offender

Juveriile Court, Ward - Juverile Offender
'Iii Mot Applicable

. Unknown ot Reported

Race [Select Up To Five)

| American Indizn or Alzska Mative
[&] Asian Indian

[& Black or African American

| Cambodian

.| Chinese

Special Population

' [AB 3632) Individualized education plan (IEP) required service(s)

(#) Mo special population services
County School -

Number of children less than 18 years of age that the client cares for/ is
responsible for at least 50% of the time

0
Number of dependent adults 18 yearsof age and above that the client ¢
for /isresponsible for at least 50% of the time

0

13. Race (Select up to 5)

14. Special Population - If client is a child
then County School should be selected from the
drop down box.

15. Number of children less than 18 client is
responsible at least 50% of time

16. Number of dependent adults client is
responsible at least 50% of time

© 00



Legl Cas (inpstencONLY) | 71 | This section is for inpatient (ONLY)

Adrnission Mecessity Code (Inpatient GRLY)
| Emergency

I Planned (Prior Autharization)

. Unknown/Mot Reported

Year Or Month/Year Of Brth Q@ ) o )
Light bulbs contain information

06/1983 about a particular field

Birth date carried over
from Opening Yesr Or Month/vexr OFBER | @

CSI Data Ditionary "C-03.0 Date Of Birth™ When the complete date of birth is unknown, as much of the date as is known s... Click

Click Submit to save

@ 00




Questions?




CONTRACTOR
LOCUS & CALOCUS
ENTRY




CONTRACTOR LOCUS ENTRY

The Contractor LOCUS & CALOCUS Entry forms or can be accessed from Forms &
Data> My Forms or by Search Forms or Avatar C\WS/Contractor Document Entry

The Contractor LOCUS & CALOCUS Entry forms have 2 sections

1. LOCUS Scores 2. Finalize
Clocusscores eFnalze
——

@ 00



LOCUS Scores Section L — =l
lojispoe =T || =

< ocus sare ‘ 9

2 Finalize W -Imiiral RS 1 2-Low risk: __3-Moderate Risk: | 4-Serious risk | 5-Extreme Risk
| S— I—#I: - Functional Statusl i
_ 1-Minimal 'E," 2-Mild __ 3-Maderate _ 4-Serious | 5-Severs
-h‘3 - Medical, Addictive and Psychiatric Co-Marbidity ! P
'E] 1-MHaone . 2-Minar __ 3-Significant _ 4Major . 5-Severe
I-#4a - Recovery Environment - Enviranmental Stressors I i
(@ 1-Low Strass 1 2-Mildly | 3-Moderately I 4-Highly | 5-Extremely Stressful
{#4!:- - Recovery Environment - Environmental Supportl- - - -
) 1-Highly Supportive | 2-Supportive | 3-Limited _ 4-Minimal | B-Mo Support
[#5 - Treatrment and Recovery History i -
) 1-Fully _ | 2-Significant | 3-Moderate/Equivocal | 4-Poor _ | 5-MHegligible
?
I 1-Optimal (#) 2-Positive I 3-Limited ! 4-Minirmal | B-Unengaged

1. Risk of Harm

2. Functional Status

3. Medical, Addictive and Psychiatric Co-Morbidity
4a. Recovery Environment — Stressors

4b. Recovery Environment — Support

5. Treatment and Recovery History

6. Engagement

@ Q00




CONTRACTOR LOCUS ENTRY

Click, Calculate LOCUS Score . Cakuletocusscore |

A crystal report will be generated showing the score Once the score is shown.

close by clicking on
hd ‘ BusinessObjocts
Freviewl

@5@‘}44»” 1 /1 ‘ﬂﬁ
— N
LOCUS score is): 9
Plz sse anfer this score In Total $oors InLOCUS Opflon

Place the score in the Total[core field

I Total Score 4




CONTRACTOR LOCUS ENTRY

Go to the Finalize Section [&fmalize |

Input Practitioner Name Select Draft/Pending/Final Status

~Practitioner Completing LOCLIS

~Draft/Pending Approwval [Final

|BLLL, TNGALL (060050) 2 _ Draft * Find
I_ Pending Approval

—Send To (for Pending Approval anly) .
L A

Send To (for Pending Approwval only) Outgoing Comments

Confirm *

Selecting Final prevent edits N s

—

Click Submit to save Submit

@ 00




LOCUS Scores Section Date Assessed Is Youth Emancipated

-

Locus sares
ospszold = T =t |

Yes (#® Mo
o Finalize Ll
5 / 1 - Risk of Harm L
' 1-Low Risk: 'E' 2-Some Risk: __ 3-Significant Risk _ 4Serious Risk: _ 5-Extreme Righ:

~§2 - Functional Impairmen| - - - - — - -
1 1-Minimal _2-Mild | 3Moderate _ 4Serious | 5-Severe
#3 - Co-morbidit Q
4 1-MHone | 2-Minar _ . 3-Significant | 4-Major | 5-Sewers
#4a - Recovery Environment -Environmental Stressars | 2
(@) 1-Minimally Stressful 1 2-Mildly | 3-Moderately | 4-Highly | B-Extremely Stressful
P“Ib - Recowvery Environment -Envirenmental Supportl ?
4 1-Highly Suppartive __ 2-Supportive _ 3-Limited . 4-Mirirnally || 5-Ma Suppart
s - Resiliency and Treatment History} - z
- 1-Full __ 2-Significant . 3-Moderate/Equivocal __ 4Poor | 5-Megligible

I #%a - Treatment, Acceptance Engagement -Childf Adolescent*l — — - — - i
4 1-Optirmal __ 2-Constructive __ 3-Obstructive __ 4Adversarial | 5-Inaccessible

#6b - Treatment, Acceptance Engagement -Parent/Care-takert) I
0N 'E;' 1-Optimal _ 2-Constructive
1 3-Obstructive | 4-Adversarial __ 5-Inaccessible

T

Calculate CALOCUS Score | [ TozZ50= 3

Risk of Harm

Functional Impairment

Co-morbidity

Recovery Environment — Stressors

Recovery Environment — Support

Resiliency and Treatment History

Treatment, Acceptance Engagement — Child/Adolescent*
Treatment, Acceptance Engagement — Parent/Care-taker*
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Click, Calculate LOCUS Score . Sekul=LOCUSScore |

A crystal report will be generated showing the score Once the score is shown.

close by clicking on [

H"HI 1/1 ‘[MI ]' ‘Bnllnnu &

P S%
Preview
LOCUS score 'z.|:9 | D

Plz sse anfer this score In Total $oors InLOCUS Opflon

Place the score in the Total Score field

|
I Total Score H

@ Q00




CONTRACTOR CALOCUS ENTRY

Go to the Finalize Section \

Send to (for Pending Approval only) Select Draft/Pending/Final Status
~Send To (for Pending Approval only) . rD aftfPending Approval (Final
[ T] _ Draft i® Final
I| ' Pending Approwval
Send To (for Pending Approval enly) Outgeing Comments
f )

X Selecting Final prevent edits
OK Cancel

Click Submit to save

©@ 00



uestions?
Thank you for attending

Last Webinar — Reports & Scanning
October 30, 2014 10:30-12:00 pm




